Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 51

Thread: Nicks 220g Big Boy Build

  1. #41
    Join Date
    Jan 2005
    Location
    Hamilton
    Posts
    3,228
    Very nice, if the island is not
    Filling your eyes, you always can remove later
    IF YOU LOVE THE REEF.. SAVE IT!
    E-MAIL ME. WEB PAGE
    1999-33g Fresh ,2006 planted,
    2001-2014 90g Reef
    2004-30g Saltwater ,
    2014 March 16, 125G
    ,Mak4 for return,DIY sump,DIY Beckett Skimmer(AF37) driven by a Mak4,DIY Calcium reactor(PM),
    MJ MODS 1x400, wp25, RW15,Apex Pro, ATS with leds
    Lighting: 96 X 3W LED's

  2. #42
    Join Date
    May 2008
    Location
    Ridgeway
    Posts
    362
    I painted my back glass and used JB Water weld epoxy to secure my rockwork. I ordered refillable DI canisters off eBay on May 30.. that's all I am waiting for to get this tank wet! That's what I get for buying them cheap direct from China..


  3. #43
    Join Date
    May 2011
    Location
    St. Catharines
    Posts
    200
    Looks great!

  4. #44
    Join Date
    May 2008
    Location
    Ridgeway
    Posts
    362
    Quote Originally Posted by brockboi View Post
    Looks great!
    Thanks! I like the way it turned out. I just have to add to my island on the left and I'll be set!

  5. #45
    Join Date
    May 2008
    Location
    Ridgeway
    Posts
    362
    I've got everything set up now... I can't seem to post photos on here bc it says they are too large, even when posting the link from a third party site.

    Well.. I got the plumbing done, ran the return on low for a bit, got my skimmer er running, siporax reactor online.. then.. noticed a small drip at the end cap of the manifold.. and a small drip where the flex pvc is glued into the tee for the manifold.. for *#% sakes..

    So I sawed off the cap and will clean and reglue a plug into the end. I really don't want to cut out the tee but looks like the safest bet.. or I can go against the advice of plumbers and hope pvc cement at the seam will penetrate enough to fill the leak... the leak is at the top of the tee and gravity would hopefully help..

  6. #46
    Join Date
    May 2008
    Location
    Ridgeway
    Posts
    362
    I "fixed" the manifold and put a new plug on. Sanded the hell out of it, primed both plug and hole generously, slopped on grey pvc cement.. now it leaks in other spots it wasn't leaking before.


    I shut off the manifold with the handy ball valve so I can just run the return pump. This line seems to be just fine now. I turned up the power and dialed in my bean animal overflow to where it needs to be to create the siphon and trickle. Then the siphon line started leaking.. so eff this, I'm taking a nap

  7. #47
    Join Date
    May 2011
    Location
    St. Catharines
    Posts
    200
    It's a wonderful hobby isn't it!
    Quote Originally Posted by Nick James View Post
    I "fixed" the manifold and put a new plug on. Sanded the hell out of it, primed both plug and hole generously, slopped on grey pvc cement.. now it leaks in other spots it wasn't leaking before.


    I shut off the manifold with the handy ball valve so I can just run the return pump. This line seems to be just fine now. I turned up the power and dialed in my bean animal overflow to where it needs to be to create the siphon and trickle. Then the siphon line started leaking.. so eff this, I'm taking a nap

  8. #48
    Join Date
    Mar 2013
    Location
    port colborne
    Posts
    675
    can't wait to see it complete Nick.......hopefully when pictures can be posted again

  9. #49
    Join Date
    May 2008
    Location
    Ridgeway
    Posts
    362
    Knock on wood... I repaired my leaky plumbing and the tank has been running for 15 hours leak free. It looks ugly but I used primer on each joint, made a "collar" out of flexible pvc and cemented the hell out of each joint so the joint is now covered with a pvc bandaid, hopefully fused to each side of the joint. Not recommended by anyone, but I read of someone else doing this successfully so I tried it. This is just for the manifold as it would cost $150 to build a new one..

    I stopped and restarted everything to make sure the sump holds the overflow and everything seems good to go..

  10. #50
    Join Date
    May 2008
    Location
    Ridgeway
    Posts
    362
    I haven't updated in a while so here goes...

    I had two gobies in QT.. a very small Suntail and a very large pink and blue spot goby. Overnight the small one was gone.. vanished, no corpse anywhere. Big guy was still in the tank and appeared fine. A day later big guy was belly up... not sure what happened.. the tank was seeded with bacteria, had an ammonia badge reading that things were fine in that regard.. I think the big guy ate the small guy and maybe died as a result?

    Anyways.. slow motion forward to about a month ago.. I bought a large Male Pink Margin Fairy Wrasse.

    [​IMG]

    I had him in QT about 30 days. I did not medicate, just observed and this guy was healthy and fat.

    I got 3 marsaquas for Christmas and built my canopy.

    [​IMG]

    And over the last few days I have been moving stuff into the 220.

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Today I hope to catch my blennies and leopard wrasse to move them over, and the last of the corals and rock.

    I had one newer pink milli mini colony I just picked up rtn after I moved it over. Hoping a few polyps hang on. Most of my acros were already browning out due to the neglect of the biocube over the past month and a half. I'm hoping in the 220 everything bounces back.

    I still need to skin, paint and do the finish trim.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •